Обсуждение прошивок для модемов LAN122/422/W422G

Прошивки для ADSL модемов. Цикл разработок и поддержка завершены в 2012 году. Техническая поддержка и файлы на официальных сайтах производителей.

Сообщение Zyxmon » Пн авг 30, 2010 12:07 pm
1lol4eg1 Возможно настройки зависят от того, что находится в одной группе с LAN.
У меня в первой группе PPPoE, во второй бриджевое соединение для IPTV.
Zyxmon

 
Сообщений: 622
Зарегистрирован: Чт окт 16, 2008 10:51 am
Откуда: Москва

Сообщение 1lol4eg1 » Пн авг 30, 2010 4:02 pm
Разобрался, старая прошивка была вот эта http://www.acorp.ru/data/download/adsl/ ... _DSP73.zip , а "новую" установил отсюда http://www.ddixlab.ru/component/option, ... ew,folder/ . Всем спасибо за советы.
1lol4eg1

 
Сообщений: 17
Зарегистрирован: Ср апр 29, 2009 9:16 pm
Откуда: nvsb

Сообщение husk » Вт авг 31, 2010 5:44 pm
Почему прошивки выложены 2.06b3, а не релиз?
husk

 
Сообщений: 1
Зарегистрирован: Вт авг 31, 2010 5:41 pm
Откуда: Москва

Сообщение sssppp » Пн сен 20, 2010 12:52 pm
w422g v2 поддерживает l2tp? насколько я знаю -нет, а вот ver3 поддерживает, можно ли прошить данную возможность в v2?
Заранее благодарен за ответ
sssppp

 
Сообщений: 1
Зарегистрирован: Пн сен 20, 2010 12:50 pm
Откуда: Khab

Сообщение Darkon » Пн сен 20, 2010 9:08 pm
sssppp

нет
Darkon

 
Сообщений: 1044
Зарегистрирован: Сб авг 23, 2008 10:51 pm
Откуда: СПб
Устройства::W422G v3

Сообщение Save » Ср окт 13, 2010 4:32 pm
А смысл тут вести обсуждение проблем с Wi Fi, если вопрос работы прошивок часто касается и траблов с железом, траблов с настройками и проч.
Проще тему отдельную создать и закрепить в шапку форума основные ЧАВО, поделив их на отдельные категории по наиболее активным траблам.
Save

 
Сообщений: 41
Зарегистрирован: Пн сен 27, 2010 6:28 pm
Откуда: Саров

Сообщение vitsat » Вс окт 31, 2010 12:46 am
У кого-нибудь последние версии uTorrent с настройками по умолчанию (в т.ч. с настройками после теста помощника установки) забивают канал для других сетевых приложений ? Т.е., если uTorrent скачивает без ограничений скорости скачивания, то браузер страшно тупит, "качалкам" трафик тоже не достаётся. На более ранних версиях uTorrent был очень чувствительным к сетевой активности сторонних приложений и сразу делился трафиком (зелёная линия закачки резко спадала вплоть до нуля). Теперь же кроме uTorrent все остальные программы не дополучают трафика. Ограничения скорости загрузки/отдачи почти не помогают. создаётся ощущение, что модем перегружен (забит) какими-то техническими пакетами (я не спец в этой области, могу не правильно выразиться) и "сходит с ума". Помогает только в настройках uTorrent ограничение (уменьшение раз в десять) общего максимального количества соединений и максимума присоединённых пиров для одного торрента. И отключение блокирования фрагментированных IP-пакетов в настройках файрвола COMODO . Но с такими настройками резко падает скорость отдачи, что снижает рейтинг.
Вопрос : существуют ли какие-нибудь настройки в роутере, влияющие на работу uTorrent, особенно в связи с нововведениями в последних версиях этого клиента ? (порт для входящих, естественно, у меня открыт).
vitsat

 
Сообщений: 3
Зарегистрирован: Вс окт 31, 2010 12:25 am
Откуда: Витебск

Сообщение andy2805 » Вс окт 31, 2010 5:27 am
vitsat
Попробуй поигратся с Shapper здесь на форумах это обсуждалось и есть ссылка на доку как его настраивать.
andy2805

 
Сообщений: 30
Зарегистрирован: Сб янв 10, 2009 4:46 pm
Откуда: 2009

Сообщение Zyxmon » Вс окт 31, 2010 8:19 am
vitsat Отключите протокол uTP в uTorrent - он не только SOHO роутеры напрягает, но и оборудование провайдера.
Zyxmon

 
Сообщений: 622
Зарегистрирован: Чт окт 16, 2008 10:51 am
Откуда: Москва

Сообщение vitsat » Вс окт 31, 2010 8:31 am
andy2805, спасибо за совет. С пом. шейпера разрулил ситуацию.
vitsat

 
Сообщений: 3
Зарегистрирован: Вс окт 31, 2010 12:25 am
Откуда: Витебск

Сообщение dsNiper » Вс окт 31, 2010 7:26 pm
Добрый день. Такой вот вопрос:
w422g v.2
прошивка V.2.06.RU.23042009

Пытался настроить модем маршрутизатором согласно инструкции, выложенной на данном форуме.
Когда вводил в телнете команду # cat /proc/ticfg/env | grep mtd0 
выдал ошибку, что такого раздела нет

Вот и вопрос: дело в прошивке (не предусмотрен ей такой раздел), либо в криворукости моей?
п.с.: если в прошивке, то какая подойдет?
dsNiper

 
Сообщений: 8
Зарегистрирован: Пн фев 22, 2010 10:38 am
Откуда: Тамбов

Сообщение Evgen » Вс окт 31, 2010 8:22 pm
dsNiper писал(а):прошивка V.2.06.RU.23042009
Пытался настроить модем маршрутизатором согласно инструкции, выложенной на данном форуме

В этой прошивке всё можно сделать через web-интерфейс
Evgen

 
Сообщений: 153
Зарегистрирован: Вс окт 19, 2008 11:54 am
Откуда: Саратов

Сообщение dsNiper » Вс окт 31, 2010 11:24 pm
Ну спасибо за ответ) Попробую)))
dsNiper

 
Сообщений: 8
Зарегистрирован: Пн фев 22, 2010 10:38 am
Откуда: Тамбов

Сообщение Donis » Пн ноя 01, 2010 2:26 pm
Всем доброго дня. Юзою модем Sprinter ADSL W422G. v2 Не давно потребовалось подключение к провайдеру по модуляции Annex M ADSL2+M. Все попытки подключится с прошивкой Acorp_W422G_V.2.06.RU.23042009_DSP73 потерпели не удачу. Подключится мне удалось после использованья этой прошивки. Acorp_LAN422_V.2.06.RU.23042009_DSP75. Но она мне напрочь снесла встроенную, точку доступа. Отсутствует даже вкладка по настройке. Была в заначке выносная прицепил ее. В свези, с чем вопрос. Это нормальная ситуация или у меня какой то глюк. Спасибо. :confused:
Donis

 
Сообщений: 1
Зарегистрирован: Пн ноя 01, 2010 1:49 pm
Откуда: Тамбов

Сообщение Al_Rider » Вт ноя 02, 2010 6:18 am
Donis писал(а):Все попытки подключится с прошивкой Acorp_W422G_V.2.06.RU.23042009_DSP73 потерпели не удачу. Подключится мне удалось после использованья этой прошивки. Acorp_LAN422_V.2.06.RU.23042009_DSP75. Но она мне напрочь снесла встроенную, точку доступа. Отсутствует даже вкладка по настройке. Была в заначке выносная прицепил ее. В свези, с чем вопрос. Это нормальная ситуация или у меня какой то глюк. Спасибо. :confused:

Ответ уже есть в вопросе: у LAN422 ЕМНИП Wi-Fi отсутствует как таковой, оттого и вкладка отсутствует.. ;)
Al_Rider

 
Сообщений: 24
Зарегистрирован: Сб июн 27, 2009 4:32 pm
Откуда: Омск

Сообщение gol » Вт ноя 23, 2010 8:11 am
Модем W422G? прошивка последняя, включен как WLAN роутер...Не работает клиент DynDNS - пишет в статусе "Connection has not acquired IP Address to update".
В чем может быть проблема ?
gol

 
Сообщений: 16
Зарегистрирован: Чт ноя 20, 2008 11:11 am
Откуда: Омск

Сообщение DOOM384 » Вт ноя 23, 2010 1:50 pm
Помогите пожалуйста поднять WIfi Слетел после перепрошивки
Product Information
Model Number Wireless ADSL2/2+ Router
HW Revision 9307-1
Serial Number 20060811
Ethernet MAC 00:02:2B:50:23:44
DSL Default MAC 00:02:2B:50:23:45
AP MAC N/A
Software Versions
Acorp Firmware V.2.06.RU.23042009
Gateway 3.7.1B
ATM Driver 7.05.01.00
DSL HAL 7.05.01.00
DSL Datapump 7.05.01.00 Annex A
SAR HAL 01.07.2c
PDSP Firmware 0.54
Wireless Firmware N/A
Wireless APDK N/A
DIE ID N/A
Boot Loader 1.4.0.5
Jan 1 12:00:11 cfgmgr(sar): Could not get oam_ping_interval from boot loader env
Jan 1 12:00:11 cfgmgr(sar): Trying to retreive the value from Configuration
Jan 1 12:00:11 cfgmgr(sar): oamPingInterval(20)(20)
Jan 1 12:00:11 cfgmgr(ap): AP Acquiring Lock
Jan 1 12:00:11 cfgmgr(pppoe-107): Valid Configuration Tree
Jan 1 12:00:12 cfgmgr(resolver): stat successfull for /etc/resolv.conf.
Jan 1 12:00:12 cfgmgr(resolver): Resolver Polling Timer Started succesfully.
Jan 1 12:00:12 cfgmgr(sar): DSL Polling Timer Started succesfully.
Jan 1 12:00:12 cfgmgr(fdb): Firewall NAT service started
Jan 1 12:00:12 cfgmgr(ap): AP REPORT LOCK ACQUIRED
Jan 1 12:00:12 cfgmgr(ap): wlan_handle_load_event - Acquired Lock
Jan 1 12:00:13 cfgmgr(ap): MAC address : 00:02:2b:50:23:46
Jan 1 12:00:13 cfgmgr(pppoe-107): del_iptable_rules : ppp_name not intact
Jan 1 12:00:13 cfgmgr(lanbridge0): Bridge Created: br0
Jan 1 12:00:16 cfgmgr(lanbridge1): Bridge Created: br1
Jan 1 12:00:17 cfgmgr(lanbridge2): Bridge Created: br2
Jan 1 12:00:19 cfgmgr(lanbridge3): Bridge Created: br3
Jan 1 12:00:21 cfgmgr(ap): WPA Authenticator Started
Jan 1 12:00:21 cfgmgr(lanbridge0): Bridge Interface Added: eth0
Jan 1 12:00:23 cfgmgr(lanbridge0): Bridge Interface Added: eth1
Jan 1 12:00:24 cfgmgr(lanbridge0): Bridge Interface Added: eth2
Jan 1 12:00:26 cfgmgr(lanbridge0): Bridge Interface Added: eth3
Jan 1 12:00:28 cfgmgr(ap): EEPROM len 473
Jan 1 12:00:29 cfgmgr(ap): Failed to get DIE ID from wlan driver. Cannot validate EEPROM Image
Jan 1 12:00:29 cfgmgr(ap): Error: Failed to get a valid EEPROM Image. AP is DOWN
Jan 1 12:00:29 cfgmgr(ap): NVS_TFTP_LOAD is enabled to download the correct EEPROM image during next boot. Set TFTP Server Address using IPA_SVR env variable
Jan 1 12:00:29 cfgmgr(ap): Setting bootloader env NVS_TFTP_LOAD to 1
Jan 1 12:00:29 cfgmgr(ap): AP Releasing Lock
Jan 1 12:00:29 cfgmgr(sar): DSL Carrier is up
Jan 1 12:00:29 cfgmgr(sar): auto_vcc_default oamPing(0.35)result(2)
Jan 1 12:00:29 cfgmgr(sar): auto_vcc_default oamPing(0.32)result(2)
Jan 1 12:00:29 cfgmgr(sar): auto_vcc_default oamPing(0.40)result(2)
Jan 1 12:00:29 cfgmgr(sar): auto_vcc_default oamPing(0.36)result(2)
Jan 1 12:00:29 cfgmgr(sar): auto_vcc_default oamPing(0.38)result(2)
Jan 1 12:00:29 cfgmgr(sar): auto_vcc_default oamPing(0.96)result(2)
Jan 1 12:00:29 cfgmgr(sar): auto_vcc_search oamPing(0.35)result(2)
Jan 1 12:00:30 cfgmgr(sar): auto_vcc_search oamPing(8.35)result(2)
Jan 1 12:00:30 cfgmgr(sar): auto_vcc_search oamPing(0.43)result(2)
Jan 1 12:00:30 cfgmgr(sar): auto_vcc_search oamPing(0.51)result(2)
Jan 1 12:00:30 cfgmgr(sar): auto_vcc_search oamPing(0.59)result(2)
Jan 1 12:00:30 cfgmgr(sar): auto_vcc_search oamPing(8.43)result(2)
Jan 1 12:00:30 cfgmgr(sar): auto_vcc_search oamPing(8.51)result(2)
Jan 1 12:00:30 cfgmgr(sar): auto_vcc_search oamPing(8.59)result(2)
Jan 1 12:00:31 cfgmgr(pppoe-107): Max Connection Delay 60
Jan 1 12:00:31 cfgmgr(pppoe-107): Conn Delay Timer started for 3 sec
Jan 1 12:00:34 cfgmgr(pppoe-107): PPPoE Launch after conn delay timeout ...
Jan 1 12:00:35 pppd[268]: pppd 2.4.4 started by root, uid 0
Jan 1 12:00:35 pppd[268]: Sending PADT for 650e before starting new discovery
Jan 1 12:00:35 pppd[268]: Server MAC is: 00-90-1a-a3-db-4b
Jan 1 12:00:37 cfgmgr(pppoe-107): Saving PPPoE Session ID: 0x260f
Jan 1 12:00:37 cfgmgr(pppoe-107): Received pppoe server mac: 0x00-90-1a-a3-db-4b
Jan 1 12:00:38 pppd[268]: Got connection: 260f
Jan 1 12:00:38 pppd[268]: Saved Session ID: 0
Jan 1 12:00:38 pppd[268]: AC MAC address: 00-90-1a-a3-db-4b
Jan 1 12:00:38 pppd[268]: Connect: ppp0 {--} nas0
Jan 1 12:00:38 pppd[268]: CHAP authentication failed
Jan 1 12:00:38 pppd[268]: Connection terminated.
Jan 1 12:00:38 pppd[268]: Doing disconnect
Jan 1 12:00:38 cfgmgr(pppoe-107): PPPoE Exit Status = 19
Jan 1 12:00:38 cfgmgr(pppoe-107): PPPoE Send a Interface Delete Event Below
Jan 1 12:00:38 cfgmgr(pppoe-107): Authentication Failure with Peer
Jan 1 12:00:38 pppd[289]: pppd 2.4.4 started by root, uid 0
Jan 1 12:00:38 pppd[289]: Sending PADT for 260f before starting new discovery
Jan 1 12:00:38 pppd[289]: Server MAC is: 00-90-1a-a3-db-4b
Jan 1 12:01:09 cfgmgr(pppoe-107): Saving PPPoE Session ID: 0x5c0f
Jan 1 12:01:09 cfgmgr(pppoe-107): Received pppoe server mac: 0x00-90-1a-a3-db-4b
Jan 1 12:01:09 pppd[289]: Got connection: 5c0f
Jan 1 12:01:09 pppd[289]: Saved Session ID: 0
Jan 1 12:01:09 pppd[289]: AC MAC address: 00-90-1a-a3-db-4b
Jan 1 12:01:09 pppd[289]: Connect: ppp0 {--} nas0
Jan 1 12:01:09 pppd[289]: CHAP authentication failed
Jan 1 12:01:09 cfgmgr(pppoe-107): PPPoE Exit Status = 19
Jan 1 12:01:09 cfgmgr(pppoe-107): PPPoE Send a Interface Delete Event Below
Jan 1 12:01:09 cfgmgr(pppoe-107): Authentication Failure with Peer
Jan 1 12:01:09 pppd[289]: Connection terminated.
Jan 1 12:01:09 pppd[289]: Doing disconnect
Jan 1 12:01:10 pppd[309]: pppd 2.4.4 started by root, uid 0
Jan 1 12:01:10 pppd[309]: Sending PADT for 5c0f before starting new discovery
Jan 1 12:01:10 pppd[309]: Server MAC is: 00-90-1a-a3-db-4b
DOOM384

 
Сообщений: 22
Зарегистрирован: Чт фев 12, 2009 1:34 pm
Откуда: Ярославль

Сообщение MaKCuMyC » Вт ноя 23, 2010 3:54 pm
gol писал(а):Модем W422G? прошивка последняя, включен как WLAN роутер...Не работает клиент DynDNS - пишет в статусе "Connection has not acquired IP Address to update".
В чем может быть проблема ?
зайдите под своей учётной записью на dyndns.com и проверьте состояние своего хоста.
MaKCuMyC

 
Сообщений: 87
Зарегистрирован: Вт авг 24, 2010 5:42 pm
Откуда: Severodonetsk
Устройства::TP-Link TL-WR1043ND

Сообщение gol » Вт ноя 23, 2010 6:02 pm
MaKCuMyC писал(а):
gol писал(а):Модем W422G? прошивка последняя, включен как WLAN роутер...Не работает клиент DynDNS - пишет в статусе "Connection has not acquired IP Address to update".
В чем может быть проблема ?
зайдите под своей учётной записью на dyndns.com и проверьте состояние своего хоста.

Естественно заходил, там зарегистрирован старый адрес ( раньше работал через ADSL и проблемы не было...)
gol

 
Сообщений: 16
Зарегистрирован: Чт ноя 20, 2008 11:11 am
Откуда: Омск

Сообщение Darkon » Вт ноя 23, 2010 7:27 pm
DOOM384

прошейте еще раз 2.06 релиз, если не поможет поищите решение по фразе NVS_TFTP_LOAD
Darkon

 
Сообщений: 1044
Зарегистрирован: Сб авг 23, 2008 10:51 pm
Откуда: СПб
Устройства::W422G v3

Пред.След.

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2

x